chromium cannot be added to unity dock

Bug #630066 reported by Jens Bremmekamp on 2010-09-04
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
BAMF
High
Jason Smith
bamf (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mutter

Running Maverick Beta with ubuntu-netbook package.

Chromium installed via apt-get install chromium-browser. When Chromium is running, right clicking the icon in the dock only shows a menu with option "Exit", not "keep in launcher" like with preinstalled applications.

Related branches

Jens Bremmekamp (nem75) on 2010-09-04
description: updated
Didier Roche (didrocks) wrote :

Thanks for reporting this bug and help making ubuntu better.
I can't reproduce it with latest unity. I think it has been fixed with the version we released post-beta, can you ensure you are up to date? Thanks :)

PS: using ubuntu-bug would have help knowing that, please prefer that way of reporting bug.
You can run apport-collect for that, once the bug is reported.

affects: mutter (Ubuntu) → unity (Ubuntu)
Changed in unity (Ubuntu):
status: New → Incomplete

Yup, it's fixed now, thanks for the heads up.

Am Montag, den 06.09.2010, 07:45 +0000 schrieb Didier Roche:
> Thanks for reporting this bug and help making ubuntu better.
> I can't reproduce it with latest unity. I think it has been fixed with the version we released post-beta, can you ensure you are up to date? Thanks :)
>
> PS: using ubuntu-bug would have help knowing that, please prefer that way of reporting bug.
> You can run apport-collect for that, once the bug is reported.
>
> ** Package changed: mutter (Ubuntu) => unity (Ubuntu)
>
> ** Changed in: unity (Ubuntu)
> Status: New => Incomplete
>

Changed in unity (Ubuntu):
status: Incomplete → Fix Released
perriman (chuchiperriman) wrote :

I'm installed Ubuntu netbook edition and I cannot add chromium to Unity. I'm up to date.

Changed in unity (Ubuntu):
status: Fix Released → Confirmed
Didier Roche (didrocks) on 2010-09-29
Changed in unity:
status: New → Confirmed
David Barth (dbarth) wrote :

@perriman: can you detail the steps to reproduce the issue; i've tried removing chromium, and re-adding it here, and ca't see the issue.

David Barth (dbarth) on 2010-09-29
Changed in unity:
assignee: nobody → Jason Smith (jassmith)
milestone: none → 2010-09-27
status: Confirmed → Fix Committed
Didier Roche (didrocks) on 2010-09-29
affects: unity (Ubuntu) → bamf (Ubuntu)
David Barth (dbarth) on 2010-09-29
Changed in unity:
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bamf - 0.2.58-0ubuntu2

---------------
bamf (0.2.58-0ubuntu2) maverick; urgency=low

  * Fix tons of accuracy matching issues using the gio module
    (LP: #645849, #630066)
 -- Didier Roche <email address hidden> Thu, 30 Sep 2010 17:14:27 +0200

Changed in bamf (Ubuntu):
status: Confirmed → Fix Released
perriman (chuchiperriman) wrote :

I'm think the problem is when you install chromium. I cannot confirm it but when I installed chromium I cannot add it to the dock. When I have started my computer today (without any update) I can set the application now. Thanks for all

Erin (tuxgirl) wrote :

I installed from the official version yesterday, and am still having this problem.

Vish (vish) wrote :

There seems to be a regression again, Bug #657771 is tracking the new issue.

affects: unity → bamf
Changed in bamf:
milestone: 2010-09-27 → none
status: Fix Committed → Fix Released
Adolfo Jayme (fitojb) on 2014-01-11
no longer affects: bamf (Ubuntu Quantal)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers