bamfdaemon no update

Bug #1605878 reported by David on 2016-07-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bamf (Ubuntu)
Undecided
Unassigned

Bug Description

david@david-VirtualBox:~$ lsb_release -rd
Description: Ubuntu 16.04.1 LTS
Release: 16.04

Hi

La mise à niveau va continuer mais le paquet « bamfdaemon » pourrait ne pas être fonctionnel. Veuillez signaler ceci comme un bogue.

Cordially David

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubuntu-release-upgrader-core 1:15.10.14.4
ProcVersionSignature: Ubuntu 4.2.0-42.49-generic 4.2.8-ckt12
Uname: Linux 4.2.0-42-generic i686
ApportVersion: 2.19.1-0ubuntu5
Architecture: i386
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Sat Jul 23 15:59:21 2016
InstallationDate: Installed on 2015-07-19 (369 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release i386 (20150422)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
Symptom: ubuntu-release-upgrader
UpgradeStatus: Upgraded to xenial on 2016-07-23 (0 days ago)
VarLogDistupgradeAptclonesystemstate.tar.gz: Error: command ['pkexec', 'cat', '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'] failed with exit code 127: pkexec must be setuid root
VarLogDistupgradeTermlog:

David (davidubuntuch) wrote :
David (davidubuntuch) on 2016-07-23
affects: ubuntu-release-upgrader (Ubuntu) → bamf (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers