package resolvconf 1.78ubuntu2 failed to install/upgrade: triggers looping, abandoned

Bug #1551774 reported by naveen on 2016-03-01
60
This bug affects 11 people
Affects Status Importance Assigned to Milestone
bamf (Ubuntu)
High
Unassigned

Bug Description

problem updating

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: resolvconf 1.78ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-7.22-generic 4.4.2
Uname: Linux 4.4.0-7-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
Date: Tue Mar 1 20:03:34 2016
ErrorMessage: triggers looping, abandoned
InstallationDate: Installed on 2015-12-13 (79 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.3
SourcePackage: resolvconf
Title: package resolvconf 1.78ubuntu2 failed to install/upgrade: triggers looping, abandoned
UpgradeStatus: Upgraded to xenial on 2016-02-19 (11 days ago)

naveen (naveen-kr270397) wrote :
tags: removed: need-duplicate-check
Steve Langasek (vorlon) wrote :

dpkg: cycle found while processing triggers:
 chain of packages whose triggers are or may be responsible:
  bamfdaemon -> bamfdaemon

affects: resolvconf (Ubuntu) → bamf (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bamf (Ubuntu):
status: New → Confirmed
Changed in bamf (Ubuntu):
importance: Undecided → High
Ertan Günay (ergunay) wrote :

after daily update, this error happened.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers