two marker on FF after closing a webapp

Bug #1297886 reported by Dave Morley on 2014-03-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bamf (Ubuntu)
Low
Unassigned

Bug Description

On a fresh install the first run of firefox + webapp leaves the marker for the webapp window in place even after it is closed.

STEPS:
1. Open firefox goto launchpad.net
2. In the launcher open an a webapp
3. Note the 2 markers to the left of the FF launcher
4. Close the webapp
5. Note the 2 markers to the left of the FF launcher

This only seems to be the case on the first opening of FF and a webapp. Once you close both FF and the webapp on the next test it is not reproducible.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: bamfdaemon 0.5.1+14.04.20140310-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
Uname: Linux 3.13.0-19-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Mar 26 14:21:34 2014
InstallationDate: Installed on 2014-03-26 (0 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Beta amd64 (20140325.1)
SourcePackage: bamf
UpgradeStatus: No upgrade log present (probably fresh install)

Dave Morley (davmor2) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Confirmed on Ubuntu Desktop build 20140325.1

Changed in bamf (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers