package bamfdaemon 0.2.126-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

Bug #1282944 reported by Tshering Namgyal Wangdi on 2014-02-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bamf (Ubuntu)
Undecided
Unassigned

Bug Description

Insstallation of chmsee triggerred the crash of bamfdaemon.
Ubuntu 12.04.4 x64
Gigabyte H61-S2P motherboard
Intel core i3 processor - Intel® Pentium(R) CPU G2010 @ 2.80GHz
4 gb ddr3 ram
160 GB Hard disk
Chmsee didnot install.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: bamfdaemon 0.2.126-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-17.31~precise1-generic 3.11.10.3
Uname: Linux 3.11.0-17-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.6
Architecture: amd64
Date: Fri Feb 21 14:37:18 2014
DuplicateSignature: package:bamfdaemon:0.2.126-0ubuntu1:subprocess installed post-installation script returned error exit status 139
ErrorMessage: subprocess installed post-installation script returned error exit status 139
InstallationMedia: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release amd64 (20140204)
MarkForUpload: True
SourcePackage: bamf
Title: package bamfdaemon 0.2.126-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers