package bamfdaemon 0.2.126-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1155105 reported by Damien Calvignac on 2013-03-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bamf (Ubuntu)
Undecided
Unassigned

Bug Description

nothing running

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: bamfdaemon 0.2.126-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-25.39~precise1-generic 3.5.7.4
Uname: Linux 3.5.0-25-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.1
Architecture: amd64
Date: Thu Mar 14 13:25:55 2013
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 (20130130)
MarkForUpload: True
SourcePackage: bamf
Title: package bamfdaemon 0.2.126-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers