baloo file indexer uses 100% io making work impossible

Bug #1311527 reported by Krzysztof Pyrkosz on 2014-04-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
baloo (Ubuntu)
Undecided
Unassigned

Bug Description

After updating to Kubuntu 14.04 everything goes slow. I saw it was baloo file indexer, but allows it to work for two days thinking that after indexing it will not consume so many resources. After two days I gave up. And there is not gui switch do disable it. I have blacklisted my home dir and added
[Basic Settings]
Indexing-Enabled=false
to ~/.kde/share/config/baloofilerc.
Now everything is as quick as in previous version. I think this is a bug.

My hardware:
AMD Turion(tm) 64 X2 Mobile Technology TL-62
3 GB RAM
Kingston SSDNow V Series 64GB

lsb_release -rd:
Description: Ubuntu 14.04 LTS
Release: 14.04

apt-cache policy baloo:
baloo:
  Zainstalowana: 4:4.13.0-0ubuntu3
  Kandydująca: 4:4.13.0-0ubuntu3
  Tabela wersji:
 *** 4:4.13.0-0ubuntu3 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
        100 /var/lib/dpkg/status

Harald Sitter (apachelogger) wrote :

Hi there!

Thanks for reporting this bug! Your bug seems to be a problem with the KDE program itself, and not with our KDE packages. While we appreciate your issue, it would be better if it was tracked at https://bugs.kde.org, so that the KDE developers can deal with this speedily and have direct communication with you as the reporter for more effective debugging.

Thanks!

Changed in baloo (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers