baloo_file crashed with SIGABRT in __gnu_cxx::__verbose_terminate_handler()

Bug #1298873 reported by Kennedy on 2014-03-28
72
This bug affects 11 people
Affects Status Importance Assigned to Milestone
baloo (Ubuntu)
Medium
Unassigned

Bug Description

i don't know

ProblemType: Crash
DistroRelease: Ubuntu 14.04
Package: baloo 4:4.12.95-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
Uname: Linux 3.13.0-19-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CurrentDesktop: KDE
Date: Fri Mar 28 10:32:55 2014
ExecutablePath: /usr/bin/baloo_file
InstallationDate: Installed on 2014-03-21 (6 days ago)
InstallationMedia: Kubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140321)
ProcCmdline: /usr/bin/baloo_file
ProcEnviron:
 LANGUAGE=en_ZA:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_ZA.UTF-8
 SHELL=/bin/bash
Signal: 6
SourcePackage: baloo
StacktraceTop:
 __gnu_cxx::__verbose_terminate_handler() () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
 ?? () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
 std::terminate() () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
 __cxa_rethrow () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
 QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/x86_64-linux-gnu/libQtCore.so.4
Title: baloo_file crashed with SIGABRT in __gnu_cxx::__verbose_terminate_handler()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Kennedy (johnkennedybango) wrote :

StacktraceTop:
 __gnu_cxx::__verbose_terminate_handler () at ../../../../src/libstdc++-v3/libsupc++/vterminate.cc:95
 __cxxabiv1::__terminate (handler=<optimized out>) at ../../../../src/libstdc++-v3/libsupc++/eh_terminate.cc:38
 std::terminate () at ../../../../src/libstdc++-v3/libsupc++/eh_terminate.cc:48
 __cxxabiv1::__cxa_rethrow () at ../../../../src/libstdc++-v3/libsupc++/eh_throw.cc:125
 QEventLoop::exec (this=0x7fffa2ce2630, flags=...) at kernel/qeventloop.cpp:218

Changed in baloo (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in baloo (Ubuntu):
status: New → Confirmed
information type: Private → Public

had this with baloo 4:4.12.97-0ubuntu1

Harald Sitter (apachelogger) wrote :

Do you still get this crash with 4:4.12.97-0ubuntu2?

Changed in baloo (Ubuntu):
status: Confirmed → Incomplete

Hello.

Thank you for the email.

No my machine has not crashed since I filled those bug reports. I have
installed all the latest updates.

Thanks for the followup email.
On Apr 8, 2014 1:35 PM, "Harald Sitter" <email address hidden> wrote:

> Do you still get this crash with 4:4.12.97-0ubuntu2?
>
>
> ** Changed in: baloo (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1298873
>
> Title:
> baloo_file crashed with SIGABRT in
> __gnu_cxx::__verbose_terminate_handler()
>
> Status in "baloo" package in Ubuntu:
> Incomplete
>
> Bug description:
> i don't know
>
> ProblemType: Crash
> DistroRelease: Ubuntu 14.04
> Package: baloo 4:4.12.95-0ubuntu1
> ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
> Uname: Linux 3.13.0-19-generic x86_64
> ApportVersion: 2.13.3-0ubuntu1
> Architecture: amd64
> CurrentDesktop: KDE
> Date: Fri Mar 28 10:32:55 2014
> ExecutablePath: /usr/bin/baloo_file
> InstallationDate: Installed on 2014-03-21 (6 days ago)
> InstallationMedia: Kubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64
> (20140321)
> ProcCmdline: /usr/bin/baloo_file
> ProcEnviron:
> LANGUAGE=en_ZA:en
> PATH=(custom, no user)
> XDG_RUNTIME_DIR=<set>
> LANG=en_ZA.UTF-8
> SHELL=/bin/bash
> Signal: 6
> SourcePackage: baloo
> StacktraceTop:
> __gnu_cxx::__verbose_terminate_handler() () from
> /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> ?? () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> std::terminate() () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> __cxa_rethrow () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from
> /usr/lib/x86_64-linux-gnu/libQtCore.so.4
> Title: baloo_file crashed with SIGABRT in
> __gnu_cxx::__verbose_terminate_handler()
> UpgradeStatus: No upgrade log present (probably fresh install)
> UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/baloo/+bug/1298873/+subscriptions
>

Harald Sitter (apachelogger) wrote :

Going to assume it is fixed then. Thank you.

Changed in baloo (Ubuntu):
status: Incomplete → Fix Released
Derrick Walker (dbigwalker) wrote :

Seems to be fine now, thanks

www.blueswalker.com
www.bigwalker.us

On Tue, Apr 8, 2014 at 1:06 PM, Harald Sitter <email address hidden>wrote:

> Going to assume it is fixed then. Thank you.
>
> ** Changed in: baloo (Ubuntu)
> Status: Incomplete => Fix Released
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (1299246).
> https://bugs.launchpad.net/bugs/1298873
>
> Title:
> baloo_file crashed with SIGABRT in
> __gnu_cxx::__verbose_terminate_handler()
>
> Status in "baloo" package in Ubuntu:
> Fix Released
>
> Bug description:
> i don't know
>
> ProblemType: Crash
> DistroRelease: Ubuntu 14.04
> Package: baloo 4:4.12.95-0ubuntu1
> ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
> Uname: Linux 3.13.0-19-generic x86_64
> ApportVersion: 2.13.3-0ubuntu1
> Architecture: amd64
> CurrentDesktop: KDE
> Date: Fri Mar 28 10:32:55 2014
> ExecutablePath: /usr/bin/baloo_file
> InstallationDate: Installed on 2014-03-21 (6 days ago)
> InstallationMedia: Kubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64
> (20140321)
> ProcCmdline: /usr/bin/baloo_file
> ProcEnviron:
> LANGUAGE=en_ZA:en
> PATH=(custom, no user)
> XDG_RUNTIME_DIR=<set>
> LANG=en_ZA.UTF-8
> SHELL=/bin/bash
> Signal: 6
> SourcePackage: baloo
> StacktraceTop:
> __gnu_cxx::__verbose_terminate_handler() () from
> /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> ?? () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> std::terminate() () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> __cxa_rethrow () from /usr/lib/x86_64-linux-gnu/libstdc++.so.6
> QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from
> /usr/lib/x86_64-linux-gnu/libQtCore.so.4
> Title: baloo_file crashed with SIGABRT in
> __gnu_cxx::__verbose_terminate_handler()
> UpgradeStatus: No upgrade log present (probably fresh install)
> UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/baloo/+bug/1298873/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers