package libkf5baloo5 5.18.0-0ubuntu1.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1692855 reported by Shravankumar Vyavhare on 2017-05-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
baloo-kf5 (Ubuntu)
Undecided
Unassigned

Bug Description

failed to install kde indicator deb package

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libkf5baloo5 5.18.0-0ubuntu1.1
ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
Uname: Linux 4.4.0-78-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
AptOrdering:
 python3-requests-oauthlib: Install
 libkf5baloo5: Configure
 python3-requests-oauthlib: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Tue May 23 15:26:53 2017
DuplicateSignature:
 package:libkf5baloo5:5.18.0-0ubuntu1.1
 Unpacking python3-requests-oauthlib (0.4.0-1ubuntu1) ...
 dpkg: error processing package libkf5baloo5 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2017-04-07 (45 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: baloo-kf5
Title: package libkf5baloo5 5.18.0-0ubuntu1.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers