Please sponsor bakery2.6-2.6.3 into jaunty

Bug #327774 reported by Christophe Sauthier on 2009-02-10
2
Affects Status Importance Assigned to Milestone
bakery2.6 (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sponsor bakery2.6-2.6.3 into jaunty

Related branches

bakery2.6 (2.6.3-0ubuntu1) jaunty; urgency=low

  * New upstream version (LP: #327774).
  * Fix bdeps to match upstream configure checks:
    - bump libxml++-2.6 to (>= 2.23.3)
  * Enable the translation of some menus titles (LP: #306942)

 -- Christophe Sauthier <email address hidden> Tue, 10 Feb 2009 21:08:45 +0100

Changed in bakery2.6:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bakery2.6 - 2.6.3-0ubuntu1

---------------
bakery2.6 (2.6.3-0ubuntu1) jaunty; urgency=low

  * New upstream version (LP: #327774).
  * Fix bdeps to match upstream configure checks:
    - bump libxml++-2.6 to (>= 2.23.3)
  * Enable the translation of some menus titles (LP: #306942)

 -- Christophe Sauthier <email address hidden> Tue, 10 Feb 2009 21:08:45 +0100

Changed in bakery2.6:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers