[FTBFS] package 'bacula' (5.0.2-2ubuntu1) failed to build on natty

Bug #687968 reported by Dave Walker on 2010-12-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bacula (Ubuntu)
High
Unassigned

Bug Description

When attempting to rebuild the source package of 'bacula' version '5.0.2-2ubuntu1' it failed to produce the expected binaries

Related branches

Dave Walker (davewalker) wrote :

Build log of bacula (5.0.2-2ubuntu1) on amd64 architecture.

tags: added: amd64
Dave Walker (davewalker) wrote :

Build log of bacula (5.0.2-2ubuntu1) on i386 architecture.

tags: added: i386
Scott Moser (smoser) on 2010-12-09
Changed in bacula (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Ahmed Kamal (kim0) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bacula - 5.0.2-2ubuntu3

---------------
bacula (5.0.2-2ubuntu3) natty; urgency=low

  * Added libssl explicit build dependency in src/lib/Makefile.in for libbac.
  Closes: (LP: #687968)
 -- Ahmed Kamal <email address hidden> Fri, 10 Dec 2010 10:30:04 +0200

Changed in bacula (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers