duplicity breaks with --remove-older-than

Bug #261875 reported by omnidux on 2008-08-27
4
Affects Status Importance Assigned to Milestone
backupninja (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: backupninja

Current version of duplicitity no longer supports the --remove-older-than option which now has become it's very own command. The handler in backupninja needs to reflect this change.

Running:
Description: Ubuntu 8.04.1
Release: 8.04

backupninja:
  Installert: 0.9.5-2
  Kandidat: 0.9.5-2
  Versjonstabell:
 *** 0.9.5-2 0
        500 http://no.archive.ubuntu.com hardy/universe Packages
        100 /var/lib/dpkg/status
duplicity:
  Installert: 0.4.10-1
  Kandidat: 0.4.10-1
  Versjonstabell:
 *** 0.4.10-1 0
        500 http://no.archive.ubuntu.com hardy/universe Packages
        100 /var/lib/dpkg/status

omnidux (beiske) wrote :

It's supposedly fixed in the next version though. Is this ticket still of any relevance?

Andreas Moog (ampelbein) wrote :

Thanks for reporting, as you mentioned, this is fixed in later versions, closing this ticket.

Changed in backupninja (Ubuntu):
importance: Undecided → Low
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers