babel-minify 0.5.0-2 source package in Ubuntu

Changelog

babel-minify (0.5.0-2) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.1
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Use pkg-js-tools auto install
  * Ignore scripts/gcc.jar lintian warnings
  * Fix autopkgtest
  * Fix homepage

 -- Xavier Guimard <email address hidden>  Mon, 20 Jan 2020 11:53:24 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers on 2020-01-20
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2020-01-20 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
babel-minify_0.5.0-2.dsc 2.0 KiB 7ca25d44525f19154cc721a932f47e56655b8a868b8024c3f89b2b0d8647826f
babel-minify_0.5.0.orig.tar.gz 5.8 MiB 50ee2ce6472b47e9f2dcad2dde0eda0deaee88534daa761af1cd486a83cff5ee
babel-minify_0.5.0-2.debian.tar.xz 4.4 KiB 36139a0e502ae781573373f29d156f47ee7fea6341cb09ff0d929130929df21c

Available diffs

No changes file available.

Binary packages built by this source

babel-minify: ES6+ aware minifier based on the Babel toolchain

 Babel is a toolchain that is mainly used to convert ECMAScript 2015+ code
 into a backwards compatible version of JavaScript in current and older
 browsers or environments.
 .
 This package doesn't include all of babel-minify, the following babel-minify
 helper packages are included:
  * node-babel-helper-evaluate-path
  * node-babel-helper-flip-expressions
  * node-babel-helper-is-void-0
  * node-babel-helper-mark-eval-scopes
  * node-babel-helper-remove-or-void
  * node-babel-helper-to-multiple-sequence-expressions