Ubuntu

package firmware-b43-lpphy-installer 4.174.64.19-5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 4

Reported by mathew moon on 2011-11-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
b43-fwcutter (Ubuntu)
Undecided
Unassigned

Bug Description

run bcm-lp-phy installer with fwcutter from synaptic and driver works until first resume or reboot. BCM4312 has only worked for me consistantly with the driver in lucid. Would like to see exact driver from lucid work in new releases. Same problems in 10.10, and 11.04

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: firmware-b43-lpphy-installer 4.174.64.19-5
ProcVersionSignature: Ubuntu 2.6.38-12.51-generic 2.6.38.8
Uname: Linux 2.6.38-12-generic i686
AptOrdering:
 b43-fwcutter: Install
 firmware-b43-lpphy-installer: Install
 b43-fwcutter: Configure
 firmware-b43-lpphy-installer: Configure
Architecture: i386
Date: Fri Nov 4 11:28:16 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 4
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
SourcePackage: b43-fwcutter
Title: package firmware-b43-lpphy-installer 4.174.64.19-5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 4
UpgradeStatus: Upgraded to natty on 2011-11-05 (0 days ago)

mathew moon (mathewmoon) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers