Ubuntu

package firmware-b43-installer 4.150.10.5-5 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

Reported by Angel Mata on 2011-03-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
b43-fwcutter (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: b43-fwcutter

pasa cada vez que instalo algo

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: firmware-b43-installer 4.150.10.5-5
ProcVersionSignature: Ubuntu 2.6.38-6.34-generic 2.6.38-rc7
Uname: Linux 2.6.38-6-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Sat Mar 12 09:29:54 2011
ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
PackageArchitecture: all
SourcePackage: b43-fwcutter
Title: package firmware-b43-installer 4.150.10.5-5 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1
UpgradeStatus: Upgraded to natty on 2011-03-12 (0 days ago)

Angel Mata (angelmata1974) wrote :
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 711397, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers