package firmware-b43-installer 4.150.10.5-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #640580 reported by Benjamin Pollack on 2010-09-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
b43-fwcutter (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: b43-fwcutter

I got "InstallArchives() failed" in a pop-up trying to install the driver. This is preventing me from installing the driver/having wireless support.

Occurred in a fully up-to-date Maverick install at the time of this writing.

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: firmware-b43-installer 4.150.10.5-4
ProcVersionSignature: Ubuntu 2.6.35-21.31-generic 2.6.35.4
Uname: Linux 2.6.35-21-generic i686
AptOrdering:
 b43-fwcutter: Install
 firmware-b43-installer: Install
 b43-fwcutter: Configure
 firmware-b43-installer: Configure
Architecture: i386
Date: Thu Sep 16 11:05:45 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Beta i386 (20100902.1)
PackageArchitecture: all
SourcePackage: b43-fwcutter
Title: package firmware-b43-installer 4.150.10.5-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Benjamin Pollack (bpollack) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers