b43-fwcutter.config checks DEBCONF_FRONTEND, should check DEBIAN_FRONTEND

Bug #500162 reported by Forest Bond on 2009-12-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
b43-fwcutter (Debian)
Fix Released
Unknown
b43-fwcutter (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: b43-fwcutter

DEBCONF_FRONTEND is not used. Was Googling it to confirm that no packages actually use it. This package does:

  if [ "$DEBCONF_FRONTEND" != "noninteractive" ] && [ -x /usr/bin/wget ]; then

This hasn't caused any real problems for me personally, but it could conceivably cause problems for someone.

Przemek K. (azrael) wrote :

Can you forward this bug to Debian? (they are the upstream for packaging)
https://wiki.ubuntu.com/Debian/Bugs

Przemek K. (azrael) on 2010-04-16
Changed in b43-fwcutter (Ubuntu):
status: New → Confirmed
tags: added: bitesize packaging
Forest Bond (forest-bond) wrote :

Forwarded to Debian as #578207.

Changed in b43-fwcutter (Debian):
status: Unknown → New
Changed in b43-fwcutter (Debian):
status: New → Fix Released

As far as I'm aware the fixed package from Debian has filtered down into Ubuntu Maverick.

Changed in b43-fwcutter (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.