firmware-b43-installer 1:015-14 failed to install/upgrade

Bug #1197829 reported by adzik on 2013-07-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
b43-fwcutter (Ubuntu)
Undecided
Unassigned

Bug Description

package firmware-b43-installer 1:015-14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 4

Continues to be an issue with every subsequent release of Ubuntu.
Manually extracted firmware using other files, installing module etc (offline), so the actual functions/firmware work fine, but the usability and ease of use for others may become an obstacle.
Laptop Dell D630 with Broadcom > [0c:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11a/b/g [14e4:4312] (rev 01)]

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: firmware-b43-installer 1:015-14
ProcVersionSignature: Ubuntu 3.8.0-25.37-generic 3.8.13
Uname: Linux 3.8.0-25-generic x86_64
ApportVersion: 2.9.2-0ubuntu8.1
AptOrdering:
 firmware-b43-installer: Install
 firmware-b43-installer: Configure
Architecture: amd64
Date: Tue Jul 2 09:05:17 2013
DuplicateSignature: package:firmware-b43-installer:1:015-14:subprocess installed post-installation script returned error exit status 4
ErrorMessage: subprocess installed post-installation script returned error exit status 4
InstallationDate: Installed on 2013-06-20 (13 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: b43-fwcutter
Title: package firmware-b43-installer 1:015-14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 4
UpgradeStatus: No upgrade log present (probably fresh install)

adzik (adzik) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers