Icons of toolbar aren't visible

Bug #525304 reported by Guillaume Pascal on 2010-02-21
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Azureus
Fix Released
Unknown
azureus (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: azureus

The icons of the buttons do not appear in the application

ProblemType: Bug
Architecture: i386
Date: Sun Feb 21 15:10:43 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" - Alpha i386 (20100213)
Package: azureus 4.3.0.6-1
PackageArchitecture: all
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: azureus
Uname: Linux 2.6.32-14-generic i686
---
Architecture: i386
CheckboxSubmission: 8adb153af7f13b29d02bc67652c91096
CheckboxSystem: ed86e29ffba809c116a39e33fa9fc45c
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100406.1)
Package: azureus 4.3.0.6-1
PackageArchitecture: all
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Tags: lucid
Uname: Linux 2.6.32-21-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

apport information

tags: added: apport-collected
description: updated

Still the same problem on the beta 2 version of lucid

Javier Moreno (elpasmo) wrote :

Confirmed in Marveric with vuze 4.3.0.6-1. I've downloaded the last version (4.5.1.0) from http://www.vuze.com/download and now it's solved.

Javier Moreno (elpasmo) on 2010-12-21
Changed in azureus (Ubuntu):
status: New → Confirmed
summary: - Icons of toolbar not appear
+ Icons of toolbar aren't visible
Charlie Kravetz (charlie-tca) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software.

Changed in azureus (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Changed in azureus:
status: Unknown → New
Changed in azureus:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.