package ayatana-indicator-session (not installed) failed to install/upgrade: trying to overwrite '/usr/share/icons/hicolor/16x16/actions/system-log-out.png', which is also in package indicator-session 17.3.20+17.10.20171006-0ubuntu1

Bug #1747183 reported by Niccolo Brogi on 2018-02-03
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
ayatana-indicator-session (Ubuntu)
Undecided
Unassigned

Bug Description

---

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: ayatana-indicator-session (not installed)
Uname: Linux 4.15.0-041500-generic x86_64
ApportVersion: 2.20.8-0ubuntu8
Architecture: amd64
Date: Sat Feb 3 20:14:18 2018
ErrorMessage: trying to overwrite '/usr/share/icons/hicolor/16x16/actions/system-log-out.png', which is also in package indicator-session 17.3.20+17.10.20171006-0ubuntu1
Python3Details: /usr/bin/python3.6, Python 3.6.4, python3-minimal, 3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14+, python-minimal, 2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.19.0.4ubuntu1
 apt 1.6~alpha7ubuntu1
SourcePackage: ayatana-indicator-session
Title: package ayatana-indicator-session (not installed) failed to install/upgrade: trying to overwrite '/usr/share/icons/hicolor/16x16/actions/system-log-out.png', which is also in package indicator-session 17.3.20+17.10.20171006-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Niccolo Brogi (nbrogi) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ayatana-indicator-session (Ubuntu):
status: New → Confirmed
Aleksey Stoletov (synnseer) wrote :

Removal of the indicator-session package seemed to help. Not sure if it's a good decision though.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ayatana-indicator-session - 0.4.3-2

---------------
ayatana-indicator-session (0.4.3-2) unstable; urgency=medium

  * debian/control:
    + Add B/R for indicator-session. The packages a-i-session and i-session
      share the same artwork files. (LP: #1747183, #1775072, #1778149).
    + Bump Standards-Version: to 4.2.1. No changes neeed.

 -- Mike Gabriel <email address hidden> Fri, 16 Nov 2018 08:52:35 +0100

Changed in ayatana-indicator-session (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers