ayatana-indicator-application 0.5.2-1 source package in Ubuntu

Changelog

ayatana-indicator-application (0.5.2-1) unstable; urgency=medium

  * Upload to unstable.

  * New upstream release.
  * debian/{control,copyright,watch}:
    + Update to new upstream URLs.
  * debian/control:
    + Bump to new Standards-Version: 4.1.1. No changes needed.
  * debian/{compat,control}:
    + Bump to DH version level 10.
  * debian/rules:
    + Migrate to dh_missing.
  * debian/patches:
    + Add 0001-Make-systemd-optional.-If-systemd-is-not-available-a.patch
      from upstream. Make systemd optional, fixes FTBFS on non-linux based
      Debian systems.

 -- Mike Gabriel <email address hidden>  Fri, 06 Oct 2017 11:35:35 +0200

Upload details

Uploaded by:
The Ayatana Packagers on 2017-10-06
Uploaded to:
Sid
Original maintainer:
The Ayatana Packagers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-03 universe misc

Downloads

File Size SHA-256 Checksum
ayatana-indicator-application_0.5.2-1.dsc 2.5 KiB ac1031e286baf960cd62a915b596f32f5248f9b282b23c8131fa3ce8b4c7e231
ayatana-indicator-application_0.5.2.orig.tar.gz 97.9 KiB 338abb8aa17586d44738be8d540d8d1b51b5fa2e729d524ba00f40cff174316f
ayatana-indicator-application_0.5.2-1.debian.tar.xz 12.1 KiB 4237933e075ebc466ca8199110385fbea69833071019cbdc76be8c16971d1fb1

No changes file available.

Binary packages built by this source

ayatana-indicator-application: No summary available for ayatana-indicator-application in ubuntu cosmic.

No description available for ayatana-indicator-application in ubuntu cosmic.

ayatana-indicator-application-dbgsym: No summary available for ayatana-indicator-application-dbgsym in ubuntu cosmic.

No description available for ayatana-indicator-application-dbgsym in ubuntu cosmic.