Sync axis 1.4-12 (main) from Debian unstable (main)

Bug #614364 reported by Angel Abad on 2010-08-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
axis (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync axis 1.4-12 (main) from Debian unstable (main)

Now Debian package Build-Depends on ant-optional, (unversioned and
in main) instead of ant1.7-optional (not in main), this change
fix this ftbfs:

http://launchpadlibrarian.net/49617637/buildlog_ubuntu-maverick-i386.axis_1.4-11_MANUALDEPWAIT.txt.gz

Thanks!

Changelog entries since current maverick version 1.4-11:

axis (1.4-12) unstable; urgency=low

  [ Niels Thykier ]
  * Bumped Standards-Versions to 3.9.0 - no changes required.
  * Replaced B-D on default-jdk-builddep with gcj-native-helper
    and default-jdk.

  [ Damien Raude-Morvan ]
  * Downgrade libaxis-java-gcj from Recommends to Suggest (Closes: #582151).
  * Remove Depends on JRE since Axis is a library.

 -- Damien Raude-Morvan <email address hidden> Thu, 08 Jul 2010 00:06:06 +0200

Benjamin Drung (bdrung) on 2010-08-06
Changed in axis (Ubuntu):
assignee: nobody → Benjamin Drung (bdrung)
importance: Undecided → Wishlist
Benjamin Drung (bdrung) on 2010-08-06
Changed in axis (Ubuntu):
assignee: Benjamin Drung (bdrung) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package axis - 1.4-12

---------------
axis (1.4-12) unstable; urgency=low

  [ Niels Thykier ]
  * Bumped Standards-Versions to 3.9.0 - no changes required.
  * Replaced B-D on default-jdk-builddep with gcj-native-helper
    and default-jdk.

  [ Damien Raude-Morvan ]
  * Downgrade libaxis-java-gcj from Recommends to Suggest (Closes: #582151).
  * Remove Depends on JRE since Axis is a library.
 -- Angel Abad <email address hidden> Thu, 08 Jul 2010 00:06:06 +0200

Changed in axis (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers