"Back/Forward" does not work in awn file browser applet

Bug #257936 reported by Bernhard on 2008-08-14
2
Affects Status Importance Assigned to Milestone
Awn Extras
Medium
Matt
awn-extras-applets (Ubuntu)
Medium
Unassigned

Bug Description

The "Back" and "Forward" buttons do not work properly in the awn file browser applet. For example, I start from my home then go up once and there is no "Back" option there (even though it should be). If I go up again to the root system, then I still have no "Back" but I do have a "Forward" (?).

My awn is 0.3.1.

Related branches

I can confirm this behavior with awn-extras built from source at bzr rev 812.

Changed in awn-extras:
importance: Undecided → Medium
status: New → Confirmed
Changed in awn-extras-applets:
importance: Undecided → Medium
status: New → Triaged
Bernhard (b.a.koenig) wrote :

I just understood the point of this: "Back" and "Forward" here mean "Scroll Up" and "Scroll Down". But this is very confusing, since "Back" and "Forward" in a file browser ususally mean "Last Dir" and "Next Dir".
It would be nice to have the scrolling done with the mouse wheel, btw.

Matt (mjz) wrote :

The back/forward buttons were replaced with a scrollbar in r1119.
Screenshot: http://lh6.ggpht.com/_2ETP46MogiA/San4986hudI/AAAAAAAAAXk/L1KmSM9SsKM/s512/filebrowser-scroll.png

Thanks for your bug report.

Changed in awn-extras:
assignee: nobody → sharkbaitbobby
onox (onox) on 2009-03-02
Changed in awn-extras:
status: Confirmed → Fix Committed
Mark Lee (malept) on 2009-09-09
Changed in awn-extras:
milestone: none → 0.4.0
Julien Lavergne (gilir) wrote :

The applet is not maintained anymore upstream. I'm closing the bug as Won't Fix.

Changed in awn-extras-applets (Ubuntu):
status: Triaged → Won't Fix
Mark Lee (malept) on 2010-04-12
Changed in awn-extras:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers