[karmic] avidemux depends on both gtk and qt

Bug #454167 reported by Henrique Ferreiro on 2009-10-17
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
avidemux (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: avidemux

The avidemux package depends on gtk and on qt through avidemux-plugins.

Related branches

Alessio Treglia (quadrispro) wrote :

Try installing one of avidemux,avidemux-qt packages.

Sebastian Kapfer (caci) wrote :

Seems to be fixed in the release version of karmic.

Changed in avidemux (Ubuntu):
status: New → Confirmed
Changed in avidemux (Ubuntu):
status: Confirmed → Fix Released

Sorry but I have Karmic updated and avidemux-plugins continues to depend on libqtcore4 and libqtgui4.

Changed in avidemux (Ubuntu):
status: Fix Released → Confirmed
Scott Kitterman (kitterman) wrote :

Split the plugins into gtk/at/cli. It will have to go through New review again due to the new packages, so it will be a bit before it's in Lucid.

Changed in avidemux (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package avidemux - 1:2.5.2-0ubuntu1

---------------
avidemux (1:2.5.2-0ubuntu1) lucid; urgency=low

  * New upstream release
    - Drop debian/patches/03-fix_crash_with_greek_locale.diff (incorporated
      upstream)
  * Add build-depends on libopencore-amrnb-dev and libopencore-amrwb-dev to
    provide missing codec support
  * Add build-depends on gettext
  * Change arch: any packages to arch: i386 amd64 powerpc
    - These are the only platforms upstream supports see
      cmake/admDetermineSystem.cmake
  * Split avidemux-plugins into avidemux-plugins-common, avidemux-plugins-qt,
    avidemux-plugins-gtk, avidemux-plugins-cli (LP: #454167)
    - Adjust for avidemux, avidemux-qt, and avidemux-cli
  * Move plugins to recommends
 -- Scott Kitterman <email address hidden> Sun, 27 Dec 2009 00:05:55 -0500

Changed in avidemux (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers