avidemux. no audio decoder found

Bug #404585 reported by Volodymyr Buell on 2009-07-25
30
This bug affects 7 people
Affects Status Importance Assigned to Milestone
avidemux (Fedora)
New
Undecided
Unassigned
avidemux (Ubuntu)
Undecided
Unassigned

Bug Description

Avidemux 2.5 seems don't have audio decoding ability (plugins probably). Every time i open video file for re-encoding I get the message "No audio decoder found for this file. Save (A+V) will generate bad AVI. Save audio will work."
Tried many files with different audio tracks: ac3, aac, mp3, ogg - no luck.

Ubuntu: Ubuntu karmic (development branch) 9.10
avidemux:
  Installed: 1:2.5.0-0.0ubuntu2
  Candidate: 1:2.5.0-0.0ubuntu2

PS: Previous versions of avidemix had worked flawlessly.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in avidemux (Ubuntu):
status: New → Confirmed
Paulo Guzmán (white-hat) wrote :

I came upon the same bug in a Linux Mint distribution version 17.2 on kernel 3.13.0-37 (3.13.11.7).
Version installed avidemux: 2.5.4

Nilz! (battlezone100) wrote :

You should install avidemux-plugins-gtk from the Software Manager or apt to get the plugins.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers