Outline subtitle render trouble

Bug #1281304 reported by Coco_coco
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
avidemux (Ubuntu)
Opinion
Undecided
Unassigned

Bug Description

(this is a semi automatic translation, sorry about that, I tried to be as clear as possible)

Hello. I have a problem with embedded ASS / SSA subtitle format. Some characters appears without outline with no apparent reason. For example, the body of the letter "i" no gets the edges of the bottom. I thought maybe the problem is the libass4 library, so I reinstalled it, but nothing happened. Some outlines refuses drawn.
When the srt format is used, the letters show well and no problems drawing. Here I put some images:

1) Subtitles (in ssa format) look good on the player > http://i1343.photobucket.com/albums/o797/vania182004/Smplayer_zps8cb5302e.png

2) How Avidemux embed subtitles on the video (the subs in white are in srt format, and the subs in yellow in ssa) > http://i1343.photobucket.com/albums/o797/vania182004/avidemux_zps896750af.png

3) A better detail of that > http://i1343.photobucket.com/albums/o797/vania182004/avidemuxsubs_zps7b7acd81.jpg.

SO and program info:

SO:
Description: Ubuntu 10.04.4 LTS
Release: 10.04
Kernel: 2.6.38-16-generic #67~lucid1-Ubuntu i686 GNU/Linux

Avidemux:
apt-cache policy output
avidemux:

  Installed: 1:2.5.4-1~getdeb2
  Candidate: 1:2.5.4-1~getdeb2
  Versions:
 *** 1:2.5.4-1~getdeb2 0
        500 http://archive.getdeb.net/ubuntu/ lucid-getdeb/apps Packages
        100 /var/lib/dpkg/status
     1:2.5.2-0ubuntu3 0
        500 http://archive.ubuntu.com/ubuntu/ lucid/multiverse Packages

The font I use is this > http://fontfabric.com/downfont/nexa.zip

Thanks!

Coco_coco (vania182004)
description: updated
Coco_coco (vania182004)
Changed in avidemux (Ubuntu):
status: New → Opinion
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions