[jaunty] Python-awn cannot meet python dependencies (<2.6)

Bug #336547 reported by ericjosepi on 2009-03-02
8
Affects Status Importance Assigned to Milestone
avant-window-navigator (Ubuntu)
Undecided
Unassigned

Bug Description

Basically, similar to the last error I reported, AWN cannot meet it's python dependencies.

( tried adding the awn-testing ppa to my sources but it doesn't help anything.

aptitude output:

eric@PwnBox-Alpha:~$ sudo apt-get install python-awn-trunk
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help resolve the situation:

The following packages have unmet dependencies:
  python-awn-trunk: Depends: python (< 2.6) but 2.6.1-0ubuntu1 is to be installed
E: Broken packages

Just curious about when this will be fixed, if it can be fixed?

Julien Lavergne (gilir) wrote :

Thanks for your bug report. It can be fixed, but you need to wait for the next upload of the package.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers