[hardy] avahi-daemon segfaults when booting LiveCD from 20080109

Bug #181822 reported by Brian Murray on 2008-01-10
4
Affects Status Importance Assigned to Milestone
avahi (Ubuntu)
Undecided
Unassigned

Bug Description

I noticed this in my dmesg when booting the amd64 version of the Ubuntu LiveCD from 20080109:

avahi-daemon[8076]: segfault at 0 rip 40704a rsp 7fffb347fc60 error 4

And avahi-daemon was not running on the Live CD.

Brian Murray (brian-murray) wrote :

I tried restarting the daemon and that started fine.

Martin Pitt (pitti) wrote :

Happens here, too.

Changed in avahi:
status: New → Confirmed
Mendez (ubuntu-mendez) wrote :

...and also here but on the i386 iso.

avahi-daemon[8945]: segfault at 00000000 eip 0804d82b esp bfca7550 error 4

Brian Murray (brian-murray) wrote :

This no longer happens using the amd64 daily build from 20080318.1.

Changed in avahi:
status: Confirmed → Fix Released
James Westby (james-w) wrote :

Hi,

It appears that no-one has seen this issue since that particular
daily, or soon afterwards.

Brian confirmed to me on IRC that the latest version no longer
exhibits this issue.

If anyone sees this again please re-open.

Thanks,

James

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers