Ubuntu 15.04 on Odroid C1 with MATE desktop package avahi-daemon 0.6.31-4ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1456559 reported by bakaniko on 2015-05-19
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
avahi (Ubuntu)
High
Unassigned

Bug Description

After installing the ubuntu 15.04 + MATE desktop img from the odroid forum (made by Loboris),
I tried to install ubuntu-mate-core and ubuntu-mate-desktop.
It had to remove mali-x11 driver and there was issues during the installation, several packqges can't be installed like avahi-dameons

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: avahi-daemon 0.6.31-4ubuntu4
Uname: Linux 3.10.75-84 armv7l
ApportVersion: 2.17.2-0ubuntu1
Architecture: armhf
Date: Tue May 19 12:27:40 2015
DuplicateSignature: package:avahi-daemon:0.6.31-4ubuntu4:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4
SourcePackage: avahi
Title: package avahi-daemon 0.6.31-4ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

my info:

W: Unknown Multi-Arch type 'no' for package 'libkf5akonadisearch-bin'
W: Ignoring Provides line with DepCompareOp for package php-psr-http-message-implementation
W: Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
W: Ignoring Provides line with DepCompareOp for package php-math-biginteger
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
W: Unknown Multi-Arch type 'no' for package 'libkf5akonadisearch-bin'
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Você terá que executar apt-get update para corrigir estes problemas

bakaniko (baka-niko) wrote :
tags: removed: need-duplicate-check
tags: added: ubuntu-mate
removed: mate
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in avahi (Ubuntu):
status: New → Confirmed
Changed in avahi (Ubuntu):
importance: Undecided → High
william (tree-yellow60) on 2016-04-16
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers