package avahi-daemon 0.6.31-4ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #1328259 reported by Rami Al-Rfou' on 2014-06-09
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
avahi (Ubuntu)
Undecided
Unassigned

Bug Description

upgraded my ubuntu server from 12.04 to 14.04

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: avahi-daemon 0.6.31-4ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-60.91-generic 3.2.55
Uname: Linux 3.2.0-60-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
Date: Mon Jun 9 16:34:02 2014
DuplicateSignature: package:avahi-daemon:0.6.31-4ubuntu1:ErrorMessage: subprocess installed post-installation script returned error exit status 1
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2012-05-03 (767 days ago)
InstallationMedia: Ubuntu-Server 12.04 LTS "Precise Pangolin" - Release amd64 (20120424.1)
SourcePackage: avahi
Title: package avahi-daemon 0.6.31-4ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2014-06-09 (0 days ago)

Rami Al-Rfou' (rmyeid) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in avahi (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers