Please merge autoconf 2.64-4(main) from debian testing(main)

Bug #478334 reported by Bhavani Shankar on 2009-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
autoconf (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: autoconf

Debian changes:

 autoconf (2.64-4) unstable; urgency=low

   * Add back Suggests: autoconf-archive removed in 2.64-3. I did check
     whether that package still existed, but somehow I got it
     wrong--perhaps a typo. Thanks to Guillem Jover <email address hidden>
     for pointing out my mistake.

 -- Ben Pfaff <email address hidden> Sun, 27 Sep 2009 13:31:40 -0700
autoconf (2.64-3) unstable; urgency=low

   * Remove Suggests: autobook, autoconf-archive, because these packages
     are no longer in Debian. Thanks to Vincent Bernat <email address hidden>
     for pointing this out. Closes: #548025.

 -- Ben Pfaff <email address hidden> Sat, 26 Sep 2009 19:57:58 -0700
autoconf (2.64-2) unstable; urgency=low

   * Require m4 version 1.4.13 or later for both build and installation.
     GNU m4 1.4.13 adds a "--gnu" option that Autom4te uses at runtime if
     it was found to work at build time, so these dependencies ensure
     consistency. Thanks to Martin Casado <email address hidden> for
     reporting the problem.

 -- Ben Pfaff <email address hidden> Mon, 17 Aug 2009 11:45:01 -0700

Related branches

Bhavani Shankar (bhavi) wrote :
Changed in autoconf (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package autoconf - 2.64-4ubuntu1

---------------
autoconf (2.64-4ubuntu1) lucid; urgency=low

  * Merge from debian testing, remaining changes: LP: #478334
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Fixes autoconf requires m4 LP: #459422
  * Fixes autoconf suggests installing autobook LP: #372701

autoconf (2.64-4) unstable; urgency=low

  * Add back Suggests: autoconf-archive removed in 2.64-3. I did check
    whether that package still existed, but somehow I got it
    wrong--perhaps a typo. Thanks to Guillem Jover <email address hidden>
    for pointing out my mistake.

autoconf (2.64-3) unstable; urgency=low

  * Remove Suggests: autobook, autoconf-archive, because these packages
    are no longer in Debian. Thanks to Vincent Bernat <email address hidden>
    for pointing this out. Closes: #548025.

autoconf (2.64-2) unstable; urgency=low

  * Require m4 version 1.4.13 or later for both build and installation.
    GNU m4 1.4.13 adds a "--gnu" option that Autom4te uses at runtime if
    it was found to work at build time, so these dependencies ensure
    consistency. Thanks to Martin Casado <email address hidden> for
    reporting the problem.
 -- Bhavani Shankar <email address hidden> Sun, 08 Nov 2009 18:57:54 +0530

Changed in autoconf (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers