aumix unstable on xubuntu jaunty

Bug #370885 reported by Paolo on 2009-05-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aumix (Ubuntu)
Medium
Unassigned

Bug Description

aumix when launched takes 85 to 88% of cpu (from htop), but is not able to find integrated microphone nor to store in memory sound settings for next reboot.

soundcard is ess maestro 2E with radio_maestro blacklisted

Killing aumix free cpu but sound is not fixed.

Sound worked with any previous xubuntu release on same Compaq armada M700 laptop.

Revision history for this message
Paolo (paolo-notari) wrote :

Uninstalling aumix and reverting to alsa (eliminating pulseaudio) solves the problem;

sound works now.

here i found the solution.

http://idyllictux.wordpress.com/2009/04/21/ubuntu-904-jaunty-keeping-the-beast-pulseaudio-at-bay/

Paolo

Revision history for this message
Charlie Kravetz (charlie-tca) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here.

I can confirm this issue, but am not sure if it should be reported against aumix or pulse audio. Removing/disabling pulse audio corrects the issue in Xubuntu, which is okay since pulse audio is not installed by default. Normally this is only an issue if adding xubuntu-desktop to Ubuntu.

Thanks for taking the time to make Ubuntu better!

Changed in aumix (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers