Missing suggests/recommends

Bug #398234 reported by Claudio
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
audex (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: audex

Please add suggests or recommends for the following packages:
lame, vorbis, flac and faac - without them audex can only rip to wav files and it was not easy to find out which packages to install to get support for these compressed audio formats

Revision history for this message
Lari Natri (larva) wrote :

Also eyed3 package should be added to suggests/recommends, since it seems to be the preferred mp3 encoder for audex >=0.73.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in audex (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package audex - 0.77~b1-2ubuntu1

---------------
audex (0.77~b1-2ubuntu1) saucy; urgency=low

  * Merge from Debian unstable (LP: #398234, #1085025). Remaining changes:
    - Build-depend on libkcddb-dev and libkcompactdisc-dev instead of
      kde-multimedia, as that package doesn't exist anymore.

audex (0.77~b1-2) unstable; urgency=low

  * Upload to unstable
  * Add Suggests: eye3d (LP:398234)

audex (0.77~b1-1) experimental; urgency=low

  * New Upstream Release
  * Updated debian/watch from Bart Martens
    - Fixes "[audex] now hosted at kde svn" (Closes: #555406)
  * Add myself to Uploaders:
  * Ack NMU. Thanks Matthias & Romain
  * debian/compat -> 9
  * Fix "encoding dependencies" Added Suggests: (Closes: #696941)
 -- Logan Rosen <email address hidden> Wed, 15 May 2013 20:26:51 -0400

Changed in audex (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers