No text in menus in audacity

Bug #65549 reported by KeithCu on 2006-10-11
4
Affects Status Importance Assigned to Milestone
audacity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: audacity

I am running edgy. I installed audacity, but I don't have any text in menus.

Daniel Pirch (dpirch) wrote :
Patrice Vetsel (vetsel-patrice) wrote :

Can't reproduce this bug.
Please provide more informations (version/locale/32or64/etc.)
Launch audacity from a console to see if there are errors output

Changed in audacity:
status: Unconfirmed → Needs Info
KeithCu (keithcu) wrote :

I uninstalled and re-installed audacity and it still didn't work.

I'm using 32-bit, en-us locale. latest version from repos, no errors when I run from the command line. Please let me know what else you may need.

am using feisty, and facing the same problem. have mentioned more details here:
https://answers.launchpad.net/ubuntu/+question/6769

this bug's not yet fixed?

niyam

I found a solution to this problem.I have been facing the very same problem , it apparently has to do with the language we have selected , namely English (India).After changing the language to English (USA) , XMMS and other Gtk 1 apps work fine.This might help you Niyam , since we both are from India ........

Oh you can change the language in gnome by going to .. System>Administration>Language Support. Hope this helps...

niyam bhushan (niyam) wrote :

thanks akshay for the help! i tried it and it just did not work. xmms is still as text-less as ever. all it does show me are the keyboard shortucts to commands which are themselves invisible.

:-(
n

Satish Chandra (satish-c7) wrote :

Even I'm facing the same problem. I'm using Feisty and Audacity does not show any text in the menus or in buttons.

Launchpad Janitor (janitor) wrote :

[Expired for audacity (Ubuntu) because there has been no activity for 60 days.]

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers