Please sync audacity 1.3.7-1 (universe) from Debian experimental (main).

Bug #325905 reported by Benjamin Drung on 2009-02-05
4
Affects Status Importance Assigned to Milestone
audacity (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/audacity
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync audacity 1.3.7-1 (universe) from Debian experimental (main).

Changelog since current jaunty version 1.3.6-2:

audacity (1.3.7-1) experimental; urgency=low

  [ Benjamin Drung ]
  * New upstream release.
    + Fixes error on second build (Closes: #442497, #486155).
  * Dropped hyphen-used-as-minus-sign.patch (applied upstream).
  * Added curly-brace-before-preprocessor-endif.patch to fix compile error.
  * Added myself to Uploaders.
  * Added make-distclean.patch.
  * Updated watch file.
  * Removed Ubuntu changelog entries.

  [ Fabian Greffrath ]
  * Removed spurious "DEB_COMPRESS_EXCLUDE := *.htb" from debian/rules.
    There isn't even one file of this name in the packages.

 -- Benjamin Drung <email address hidden> Wed, 04 Feb 2009 20:16:48 +0100

audacity (1.3.6-3) unstable; urgency=low

  * Added myself to Uploaders.
  * Wrapped Uploaders and Build-Depends fields.
  * Ordered and cleaned up Build-Depends, added autotools-dev.
  * Bumped Standards-Version to 3.8.0.
  * Moved Homepage from package description to Source stanza.
  * Added ${misc:Depends} to Depends.
  * Added MP2-support via libtwolame (Closes: #448762, #481338).
  * Removed obsolete audacity.dirs and blank lines in
    debian/audacity.install and debian/rules.
  * Use Applications/Sound in audacity.menu.
  * Use sf.net redirector in debian/watch.
  * Fixed syntax errors in architecture checks in debian/rules
    (Closes: #486147).
  * Removed redundant debhelper calls from debian/rules and force remove
    of the license file.
  * Added patch to fix hyphen-used-as-minus-sign, thanks lintian.
  * Added an audacity-dbg debug package.
  * Versioned Build-Depends on libsoundtouch1-dev (>= 1.3.1-2) and
    explicitely enable it in the configure flags (Closes: #459198).
  * Added advice to also remove '~/.audacity' to debian/NEWS (Closes: #463955).
  * Added Build-Conflicts against libwxbase2.6-dev and wx2.6-headers
    (Closes: #405623).
  * Explicitely built against the system libsamplerate, effectively disabling
    the internal libresample. This may break support for proprietary VST
    plug-ins! Left a notice in debian/NEWS.
  * Reordered configure flags in debian/rules and renamed
    T1_DEB_CONFIGURE_EXTRA_FLAGS to the more descriptive WITH_JACK_CONFFLAG.
  * Audacity suggests libmp3lame0.
  * Added an arch:all audacity-data package that contains most of the
    architecture-independent content of the '/usr/share' directory.
  * Fixed faulty confflags --with-libid3tag and --with-libvorbis.
  * Remove the redundant LICENSE.txt file immediately after the install rule.
  * Do not manually remove lib-src/libpormixer.a in the clean rule. We build
    --without-portmixer anyway.

 -- Fabian Greffrath <email address hidden> Tue, 20 Jan 2009 15:45:00 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmLSZQACgkQb3BA+gobwn5KKgCgtM7YudlDlQ7B+JJBONRdESLW
Sh4An2HxFIw1DcYTK8Omm3drtk4wvnNg
=MYMQ
-----END PGP SIGNATURE-----

Sebastien Bacher (seb128) wrote :

[Updating] audacity (1.3.6-2 [Ubuntu] < 1.3.7-1 [Debian])
 * Trying to add audacity...
  - <audacity_1.3.7-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <audacity_1.3.7.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <audacity_1.3.7-1.dsc: downloading from http://ftp.debian.org/debian/>
I: audacity [universe] -> audacity_1.3.6-2 [universe].

Changed in audacity:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers