MP3 playback stalls application after a period of time (10-15min)

Bug #775223 reported by S Porter on 2011-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
audacious (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: audacious

I am using Ubuntu Studio, which is built on 10.04 (64bit.) Audacious just stops playing and does not respond to user input, until I crush it with xkill. Other audio playback apps, like Banshee and Rhythmbox, also misbehave after similar time frames, but the progress bar for play mode just zips by and the player scrolls through each song within seconds. I can usually interrupt this in these other apps with a stop/play, but then the problem repeats itself.
Another aside - I was only able to get RhythmBox in 9.10 to work, but I was never able to understand why.
I am also on a VAIO VGN-FW (Intel Centrino).
I am going to try this on a fresh Ubuntu 10.04 install (on virtualBox) and see if I can repeat - so I will try and post back soon.

S Porter (nonlinear) wrote :

I was able to fix this by activating the Jack plug-in and running audacious through jack. I suspect running these playback apps in regular pulseaudio / alsa mode, with the real-time kernel of ubuntu-studio, has something to do with these apps timing out?
I was also able to duplicate this issue in a fresh install of ubuntu 10.04 32-bit on virtualBox - but this could be because it is still running on my studio (real-time kernel).
Can anyone verify this and/or explain.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers