Audacious has no suitable sound mixer

Bug #1454814 reported by Istimsak on 2015-05-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
audacious (Ubuntu)
Undecided
Unassigned

Bug Description

During testing of Lubuntu 15.10 32bit image 20150513, the application "audacious" was unable to detect any suitable mixer elements. After I launched the program two errors showed,

ALSA error: No suitable mixer element found.

ALSA error: snd_mixer_find_selem failed.

I expected the application to launch, ready for the user to open an audio file to run. I have an installed Lubuntu 15.10 64bit system that I am using as a production system. The same problem existed when I launched the same application. Even after I installed the audio codecs "gstreamer", audacious still could not detect a suitable mixer. The workaround will be to remove alsa and install pulseaudio.

Expected results:
Audacious opens without error

Actual results:
Audacious was unable to find a suitable mixer element

audacious:
  Installed: 3.5-2
  Candidate: 3.5-2
  Version table:
 *** 3.5-2 0
        500 http://archive.ubuntu.com/ubuntu/ wily/universe i386 Packages
        100 /var/lib/dpkg/status

Distributor ID: Ubuntu
Description: Ubuntu Wily Werewolf (development branch)
Release: 15.10
Codename: wily

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: audacious 3.5-2
ProcVersionSignature: Ubuntu 3.19.0-17.17-generic 3.19.6
Uname: Linux 3.19.0-17-generic i686
ApportVersion: 2.17.2-0ubuntu1
Architecture: i386
CasperVersion: 1.360
Date: Wed May 13 19:11:56 2015
LiveMediaBuild: Lubuntu 15.10 "Wily Werewolf" - Alpha i386 (20150513)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: audacious
UpgradeStatus: No upgrade log present (probably fresh install)

Istimsak (saqman2060) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1454814

tags: added: iso-testing
Istimsak (saqman2060) on 2015-05-17
description: updated
Istimsak (saqman2060) on 2015-09-15
Changed in audacious (Ubuntu):
status: New → Incomplete
Kev Bowring (flocculant) on 2015-09-15
Changed in audacious (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers