Audacious crash loading source files

Bug #1005885 reported by aya on 2012-05-29
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Audacious
Fix Released
Undecided
Unassigned
audacious (Ubuntu)
Undecided
Unassigned

Bug Description

lsb_release-rd:
Ubuntu 12.04 LTS

apt-cache policy audacious:
  Instalados: 3.2.1-2
  Candidato: 3.2.1-2
  Tabla de versión:
 *** 3.2.1-2 0
        500 http://es.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages
        100 /var/lib/dpkg/status

Expected:

load files in playlist

Happens:

Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Excepción de coma flotante (`core' generado)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in audacious (Ubuntu):
status: New → Confirmed
maxim (off220) wrote :

same here.
Unknown tuple field name "encoder". in xsession-errors. Even Gnome-shell restarts after these errors. It happens when I try to play the mp3s with embedded album cover.

Changed in audacious:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers