package update-manager 1:0.78 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1)

Bug #146566 reported by earthforce_1 on 2007-09-29
24
Affects Status Importance Assigned to Milestone
auctex (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

A lot of dependency failures during gutsy upgrade

ProblemType: Package
Architecture: amd64
Date: Fri Sep 28 21:42:52 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1)

NonfreeKernelModules: truecrypt
Package: update-manager 1:0.78
PackageArchitecture: all
SourcePackage: update-manager
Title: package update-manager 1:0.78 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1)
Uname: Linux garibaldi 2.6.20-16-generic #2 SMP Sun Sep 23 18:31:23 UTC 2007 x86_64 GNU/Linux

earthforce_1 (earthforce1) wrote :
earthforce_1 (earthforce1) wrote :

Repeated failure when upgrading to gutsy, doesn't look good...

Michael Vogt (mvo) wrote :

Thanks for your bugreport. Please attach the files in /var/log/dist-upgrade/* to this report. Thanks, Michael

Changed in update-manager:
status: New → Incomplete
earthforce_1 (earthforce1) wrote :

I managed to fix it (I think) with repeated iterations of:
apt-get update
apt-get upgrade
apt-get dist-upgrade
Hope it hasn't destroyed the evidence:

earthforce_1 (earthforce1) wrote :
earthforce_1 (earthforce1) wrote :
earthforce_1 (earthforce1) wrote :
earthforce_1 (earthforce1) wrote :

O. K. Done.

2007/10/1, Michael Vogt <email address hidden>:
>
> Thanks for your bugreport. Please attach the files in /var/log/dist-
> upgrade/* to this report. Thanks, Michael
>
> ** Changed in: update-manager (Ubuntu)
> Status: New => Incomplete
>
> --
> package update-manager 1:0.78 failed to install/upgrade: ErrorMessage:
> SystemError in cache.commit(): E:Sub-process
> /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1),
> E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code
> (1)
> https://bugs.launchpad.net/bugs/146566
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Omar F. Gómez.
<email address hidden>
www.omargomez.co.nr

Paul Dufresne (paulduf) wrote :

Thanks for the requested logs!
Confirming.

Changed in update-manager:
status: Incomplete → Confirmed

The original issue has been fixedin gutsy in auctex 11.84-0ubuntu1~ppa2 . Closing.

Changed in update-manager:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers