Problem to install libatlas3-base in ppc64el machine

Bug #1442770 reported by Fabricio on 2015-04-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
atlas (Ubuntu)
Undecided
Unassigned

Bug Description

Hello

I'm trying to install libatlas3-base/libatlas3gf-base, without success. The packages are from http://ports.ubuntu.com/pool/universe/a/atlas/ .

The dependency chain is somehow broken, because the last package does not exists in the url above:

libatlas3gf-base -> libatlas3-base -> libblas-common

Here's ' screenshot when i try to install libatlas3gf-base:
http://popshi.ddns.net:8084/docs/data4//Screen%20Shot%202015-04-10%20at%202.22.47%20PM.png

'libatlas3-base' does not even shows when you do 'aptitude search' even thought is there in the repo, even after 'aptitude update'.

I've also looked at Debian, and the problem does not happen there.
Could it be because what's in this Debian bug is not (yet) implemented here in ubuntu?
https://bugs.debian.org/760936

Ubuntu release: 14.10
Package version: 3.10.2-7

TIA,
Fabricio

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in atlas (Ubuntu):
status: New → Confirmed
tags: added: ppc64el utopic
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers