at-spi2-atk 2.34.0-3 source package in Ubuntu

Changelog

at-spi2-atk (2.34.0-3) unstable; urgency=medium

  * rules, tests/tests: Prevent Xvfb from resetting between clients, it
    seems to be creating a period of time during which clients can't connect
    (Closes: Bug#940018)

 -- Samuel Thibault <email address hidden>  Tue, 17 Sep 2019 15:07:53 +0200

Upload details

Uploaded by:
Debian Accessibility Team
Uploaded to:
Sid
Original maintainer:
Debian Accessibility Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
at-spi2-atk_2.34.0-3.dsc 2.6 KiB 3dd5f2ac8a8acf9d4a3e8015d91d6edd95eccc9ceadf4d83b04f591fe4c668bd
at-spi2-atk_2.34.0.orig.tar.xz 93.9 KiB 3a9a7e96a1eb549529e60a42201dd78ccce413d9c1706e16351cc5288e064500
at-spi2-atk_2.34.0-3.debian.tar.xz 9.4 KiB 374446dd4fc4a8f200bdeaf85e9fc87a584790f5521b1cb1f3ad4207fa4d7750

Available diffs

No changes file available.

Binary packages built by this source

libatk-adaptor: AT-SPI 2 toolkit bridge

 This package includes a gtk-module that bridges ATK to the new
 D-Bus based AT-SPI.

libatk-adaptor-dbgsym: debug symbols for libatk-adaptor
libatk-adaptor-udeb: No summary available for libatk-adaptor-udeb in ubuntu eoan.

No description available for libatk-adaptor-udeb in ubuntu eoan.

libatk-bridge-2.0-0-udeb: No summary available for libatk-bridge-2.0-0-udeb in ubuntu eoan.

No description available for libatk-bridge-2.0-0-udeb in ubuntu eoan.

libatk-bridge2.0-0: No summary available for libatk-bridge2.0-0 in ubuntu eoan.

No description available for libatk-bridge2.0-0 in ubuntu eoan.

libatk-bridge2.0-0-dbgsym: debug symbols for libatk-bridge2.0-0
libatk-bridge2.0-dev: Development files for the AT-SPI 2 toolkit bridge

 These are the development files for libatk-bridge2.0, needed for
 compilation of programs which use it.