at-spi 1.32.0-1ubuntu1 source package in Ubuntu

Changelog

at-spi (1.32.0-1ubuntu1) precise; urgency=low

  * Merge with Debian; remaining changes:
    - debian/patches/02_lp279170_do_not_start_with_no_DISPLAY.patch: Patch
      against the registry daemon to only start if DISPLAY is set, patch sent
      upstream, thanks to Alexander Sack for the patch.
    - 03_Add-a-gsettings-key-to-specify-the-location-of-libat.patch:
      Patch from upstream to provide a way to set the location of the
      atk-bridge module, thanks to Alejandro PiƱeiro for the patch.
    - Tweak the above patch to set the default location to gtk-2.0.
    - debian/control: Add dh-autoreconf to build dependencies for the above patch.
    - debian/at-spi.install: Ship the gsettings schema file.
    - debian/rules: Build with relocate disabled.
    - debian/patches/01_lp278095_no_environ_access_shutdown.patch: don't
      access environ in atexit hook to workaround environ corruption.
    - debian/python-pyatspi.install:
      - use the upstream autostart directory and not a debian specific one
    - debian/python-pyatspi.postinst:updated the transition version.

at-spi (1.32.0-1) unstable; urgency=low

  * New upstream release.
  * Switch to dpkg source format 3.0 (quilt).
    - Add debian/source/format.
    - Add debian/patches/series.
    - Remove simple-patchsys.mk include.
  * Bump debhelper compatibility level to 8.
    - Update Build-Depends on debhelper.
    - Strip debian/tmp/ from .install files.
  * debian/patches/02-format-security.patch:
    - Fix build failure with [-Werror=format-security]. Closes: #643355
  * debian/control.in:
    - Add Vcs-Browser field.
    - Bump Standards-Version to 3.9.2. No further changes.
    - Add Build-Depends on libglib2.0-doc for proper cross references in the
      gtk-doc API documentation.
  * Update watch file.
  * Switch to dh_python2.
 -- Matthias Klose <email address hidden>   Wed, 14 Dec 2011 12:44:52 +0100

Upload details

Uploaded by:
Matthias Klose on 2011-12-14
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-02-04 universe gnome

Downloads

File Size SHA-256 Checksum
at-spi_1.32.0.orig.tar.bz2 826.0 KiB cc841dea746413eebadf0710dabec741450b37a06821c34526f505fe9d027039
at-spi_1.32.0-1ubuntu1.debian.tar.gz 12.9 KiB 24683b051c01929cf59b3429dd41640a50ec331ceffbacf0f1ef02bd447e6837
at-spi_1.32.0-1ubuntu1.dsc 2.0 KiB bf7a997ba2610c406f4f350d7ea6edfb9673d9f5ea6384c0691b63f9aae9e126

View changes file

Binary packages built by this source

at-spi: at-spi2-atk - at-spi transitional package

 This package is to help transition from the CORBA at-spi stack to the
 newer DBus based at-spi2 stack.

at-spi-doc: Documentation files of at-spi for GNOME Accessibility

 at-spi is the "Assistive Technology Service Provider Interface".
 .
 Accessibility is enabling people with disabilities to participate in
 substantial life activities that include work and the use of
 services, products and information.
 .
 This package contains the documentation files for at-spi.

libatspi-dbg: at-spi libraries and debugging symbols

 at-spi is the "Assistive Technology Service Provider Interface".
 .
 This package contains detached debugging symbols.
 .
 Most people will not need this package.

libatspi-dev: Development files of at-spi for GNOME Accessibility

 at-spi is the "Assistive Technology Service Provider Interface".
 .
 Accessibility is enabling people with disabilities to participate in
 substantial life activities that include work and the use of
 services, products and information.
 .
 This package contains the development files for at-spi.

libatspi1.0-0: C binding libraries of at-spi for GNOME Accessibility

 at-spi is the "Assistive Technology Service Provider Interface".
 .
 Accessibility is enabling people with disabilities to participate in
 substantial life activities that include work and the use of
 services, products, and information.
 .
 This package contains the C binding libraries for at-spi.

python-pyatspi: No summary available for python-pyatspi in ubuntu quantal.

No description available for python-pyatspi in ubuntu quantal.