package libatspi-dev 1.32.0-0ubuntu3 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

Bug #886531 reported by viniciustsantos on 2011-11-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
at-spi (Ubuntu)
Undecided
Unassigned

Bug Description

ubuntu 11.10 upgrade

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: libatspi-dev 1.32.0-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-12.51-generic 2.6.38.8
Uname: Linux 2.6.38-12-generic i686
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Sat Nov 5 10:08:20 2011
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: at-spi
Title: package libatspi-dev 1.32.0-0ubuntu3 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to oneiric on 2011-11-04 (0 days ago)

tags: added: a11y
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers