package python-pyatspi 1.28.0-0ubuntu1 failed to install/upgrade: print "file does not exist:", fullname / SyntaxError: invalid syntax

Bug #435220 reported by hexa- on 2009-09-23
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
at-spi (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: initramfs-tools

No clue :)

happend during latest upgrade to in karmic.

ProblemType: Package
Architecture: amd64
Date: Wed Sep 23 14:02:12 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
LiveMediaBuild: Debian GNU/Linux LennyBeta2 "Lenny" - Official Beta amd64 NETINST Binary-1 20080608-11:10
NonfreeKernelModules: nvidia
Package: python-pyatspi 1.28.0-0ubuntu1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-10.32-generic
SourcePackage: initramfs-tools
Title: package python-pyatspi 1.28.0-0ubuntu1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Uname: Linux 2.6.31-10-generic x86_64

Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

The relevant error is
---
Richte python-pyatspi ein (1.28.0-0ubuntu1) ...
  File "/usr/bin/py_compilefiles", line 27
    print "file does not exist:", fullname
                               ^
SyntaxError: invalid syntax
pycentral: pycentral pkginstall: error byte-compiling files (7)
pycentral pkginstall: error byte-compiling files (7)
dpkg: Fehler beim Bearbeiten von python-pyatspi (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

Affecting to python-pyatspi

affects: initramfs-tools (Ubuntu) → at-spi (Ubuntu)
summary: - package python-pyatspi 1.28.0-0ubuntu1 failed to install/upgrade:
- Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1
- zurück
+ package python-pyatspi 1.28.0-0ubuntu1 failed to install/upgrade: print
+ "file does not exist:", fullname / SyntaxError: invalid syntax
Charlie Kravetz (charlie-tca) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

tags: added: a11y
Changed in at-spi (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers