package python-pyatspi 1.21.92-0ubuntu1 failed to install/upgrade: Unterprozess post-installation script gab den Fehlerwert 1 zurück

Bug #197871 reported by TalkMaster on 2008-03-03
14
Affects Status Importance Assigned to Milestone
at-spi (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: at-spi

i use Ubuntu 8.04 installed and updated on 3 march 2008

ProblemType: Package
Architecture: amd64
Date: Mon Mar 3 06:31:57 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: Unterprozess post-installation script gab den Fehlerwert 1 zurück
Package: python-pyatspi 1.21.92-0ubuntu1
PackageArchitecture: all
SourcePackage: at-spi
Title: package python-pyatspi 1.21.92-0ubuntu1 failed to install/upgrade: Unterprozess post-installation script gab den Fehlerwert 1 zurück
Uname: Linux 2.6.24-11-generic x86_64

TalkMaster (talkmaster82) wrote :
Luke Yelavich (themuso) wrote :

Do you still have this problem with this package for hardy final?

Here is the error:

Setting up python-pyatspi (1.21.92-0ubuntu1) ...
file does not exist: /usr/lib/python2.5/site-packages/pyatspi/__init__.py
file does not exist: /usr/lib/python2.5/site-packages/pyatspi/accessible.py
file does not exist: /usr/lib/python2.5/site-packages/pyatspi/constants.py
file does not exist: /usr/lib/python2.5/site-packages/pyatspi/event.py
file does not exist: /usr/lib/python2.5/site-packages/pyatspi/registry.py
file does not exist: /usr/lib/python2.5/site-packages/pyatspi/utils.py
pycentral: pycentral bccompile: error byte-compiling package `python-pyatspi'
pycentral bccompile: error byte-compiling package `python-pyatspi'
dpkg: error processing python-pyatspi (--configure):
 subprocess post-installation script returned error exit status 1

Changed in at-spi:
status: New → Confirmed
Changed in at-spi (Ubuntu):
importance: Undecided → Low
tags: added: a11y
tags: added: package-conflict
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers