autopkgtest test_system_file_used_if_not_expired failing in impish

Bug #1940322 reported by William Wilson
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
astropy (Ubuntu)
Undecided
Graham Inggs

Bug Description

This autopkgtest is failing. It appears to be related to the weakened "good_enough" expiration value set by a previous patch.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "lp1940322.debdiff" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Revision history for this message
William Wilson (jawn-smith) wrote :

This patch adds the bug number to the changelog and includes an update-maintainer

Graham Inggs (ginggs)
Changed in astropy (Ubuntu):
assignee: nobody → Graham Inggs (ginggs)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package astropy - 4.2-6ubuntu1

---------------
astropy (4.2-6ubuntu1) impish; urgency=medium

  * Re-implement stricter expiration requirements for
    test_system_file_used_if_not_expired (LP: #1940322)

 -- William 'jawn-smith' Wilson <email address hidden> Tue, 17 Aug 2021 13:30:41 -0500

Changed in astropy (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers