meetme recordings go to the wrong place

Bug #67125 reported by Chris Jones on 2006-10-20
4
Affects Status Importance Assigned to Milestone
asterisk (Ubuntu)
Undecided
Unassigned

Bug Description

/etc/asterisk/asterisk.conf defines astspooldir as /var/spool/asterisk/ and thus meetme conference recordings should be going to /var/spool/asterisk/meetme/ (which exists and is writable by the asterisk user).
Instead they are going to /usr/share/asterisk/sounds/ which is very wrong and probably breaks FHS compliance.

Jamin W. Collins (jcollins) wrote :

Experiencing the same result here. Conference (MeetMe) recordings are failing because they are trying to go to /usr/share/asterisk/sounds/. A solution/correction to this would be most appreciated.

Chris Jones (cmsj) wrote :

Jamin: Which version are you running? I see this with the edgy version of asterisk, but I have not tried to reproduce it in a more recent version.

Chris Jones (cmsj) wrote :

I just confirmed this with the default setup of the hardy asterisk install.

Changed in asterisk:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers