asterisk queue crashes on Lucid

Bug #568863 reported by David Vazquez on 2010-04-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Asterisk
Fix Released
Unknown
asterisk (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: asterisk

When someone calls a queue and hangs up before an agent picks up, the call stays on the queue. If an agent tries to pick it up, asterisk crashes and segfaults. If no one picks up the call, it keeps trying to get through although the caller party hung up long before.

This behaviour is 100% reproduce-able.

Environment:

Asterisk 1.6.2.5-0ubuntu1 on Ubuntu 10.04

I tried reporting the bug directly to asterisk (more info there):

https://bit.ly/2BtN52W

Paul Belanger (pabelanger) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in asterisk (Ubuntu):
status: New → Invalid
Changed in asterisk:
status: Unknown → Fix Released
tranadols (tramadols) on 2019-02-13
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.