Ubuntu

needs to be updated to version 1.1.0.4

Reported by Guus on 2010-08-21
62
This bug affects 12 people
Affects Status Importance Assigned to Milestone
assaultcube (Debian)
Fix Released
Unknown
assaultcube (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: assaultcube

There are new game fixes, and various other updates

Otoris (ethan-trawicks) wrote :

Now needs to be updated to 1.1.0.3

summary: - needs to be updated to version 1.1.0.1
+ needs to be updated to version 1.1.0.3
Changed in assaultcube (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
jth (jth) on 2010-12-05
summary: - needs to be updated to version 1.1.0.3
+ needs to be updated to version 1.1.0.4
think123 (philippm2) wrote :

update assaultcube in repository to 1.1.0.4

Martin Erik Werner (arand) wrote :

I am in the process of upgrading to 1.1.0.4 in Debian, this will most likely make it into the 11.10 release (and hopefully if .5 is released soon-ish we could get that in before ubuntu goes frozen as well).

PlayDeb has packages for this version, in the meantime..

Changed in assaultcube (Debian):
status: Unknown → New
Martin Erik Werner (arand) wrote :

This has synced over from Debian, hence is fixed in Oneiric.

Changed in assaultcube (Ubuntu):
status: Triaged → Fix Released
Changed in assaultcube (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.