Please sync aspell 0.60.6-2 with debian unstable

Bug #421717 reported by Alessandro Ghersi

This bug report was converted into a question: question #81469: Please sync aspell 0.60.6-2 with debian unstable.

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aspell (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Ubuntu version: 0.60.6-1
Debian unstable version: 0.60.6-2

Ubuntu changelog:

aspell (0.60.6-1) unstable; urgency=low

  * New upstream release
    - Removed the 03_extra_qualification_fix.dpatch,
      05_removedebug_munchlist.dpatch, and 06_add_oo-only_texi.dpatch,
      patches as they've been incorporated upstream
    - debian/patches/04_gcc43_build_fix.dpatch: updated for integrated
      fixes

  * Bumped Standards-Version to 3.8.0, no changes necessary

 -- Bhavani Shankar < <email address hidden>> Wed, 20 Aug 2008 10:04:31 +0100

Debian unstable changelog:

 aspell (0.60.6-2) unstable; urgency=low

   * Applied a patch from Christer Andersson <email address hidden> to add a
     filter for DDTP emails. (Closes: #457274)

   * Increased debhelper compat to v7

   * debian/control: added ${misc:Depends} dependencies to each binary
     package

   * Bumped Standards-Version to 3.8.2, no changes necessary

   * Restored the html documenation to aspell-doc, which at some point had
     gotten accidentally dropped.

   * Made dh_makeshlibs ignore files in usr/lib/aspell to fix the
     unused-shlib-entry-in-control-file lintian warning

 -- Brian Nelson <email address hidden> Sat, 15 Aug 2009 13:32:26 -0400
2008
aspell (0.60.6-1) unstable; urgency=low

   * New upstream release
     - Removed the 03_extra_qualification_fix.dpatch,
       05_removedebug_munchlist.dpatch, and 06_add_oo-only_texi.dpatch,
       patches as they've been incorporated upstream
     - debian/patches/04_gcc43_build_fix.dpatch: updated for integrated
       fixes

   * Bumped Standards-Version to 3.8.0, no changes necessary

 -- Brian Nelson <email address hidden> Tue, 24 Jun 2008 14:50:59 -0400

Revision history for this message
Alessandro Ghersi (alessandro-ghersi) wrote :
Revision history for this message
AtomFusion (adamsfusion) wrote :

Aspell is in its current version due to the version freeze. Though, this can be a question for future releases (though it will most likely be upgraded anyhow).

Changed in aspell (Ubuntu):
status: New → Invalid
Revision history for this message
Daniel Holbach (dholbach) wrote :
Revision history for this message
Alessandro Ghersi (alessandro-ghersi) wrote :

Well, I saw that you are member since 3 days.
This bug is subscribed to Sponsor for main, I need answer by them because this sync is just a bugfixes packaging release. Don't mark to invalid please.

Changed in aspell (Ubuntu):
status: Invalid → New
Revision history for this message
Alessandro Ghersi (alessandro-ghersi) wrote :

Ok thanks Daniel

Changed in aspell (Ubuntu):
status: New → Invalid
Changed in aspell (Ubuntu):
status: Invalid → New
Revision history for this message
Daniel Holbach (dholbach) wrote :

Can you give a bit more information why the new upstream version is required?

Revision history for this message
Alessandro Ghersi (alessandro-ghersi) wrote :

It's not a new upstream release, Ubuntu: 0.60.6-1, Debian: 0.60.6-2, it's only a bugfix packaging.

* Applied a patch from Christer Andersson <email address hidden> to add a
     filter for DDTP emails. (Closes: #457274)

   * Increased debhelper compat to v7

   * debian/control: added ${misc:Depends} dependencies to each binary
     package

   * Bumped Standards-Version to 3.8.2, no changes necessary

   * Restored the html documenation to aspell-doc, which at some point had
     gotten accidentally dropped.

   * Made dh_makeshlibs ignore files in usr/lib/aspell to fix the
     unused-shlib-entry-in-control-file lintian warning

Revision history for this message
Steve Langasek (vorlon) wrote :

right, unsubscribed ubuntu-release since no freeze exception appears to be needed - just sponsorship

Revision history for this message
Alessandro Ghersi (alessandro-ghersi) wrote :

Finally.... :) thanks Steve.

Revision history for this message
AtomFusion (adamsfusion) wrote :

"Well, I saw that you are member since 3 days."

Been a user for 4 years and a community member for 3. I've been transitioning from my old name because some people thought it was "offensive". Anyways, I did what I always done, mark questions as invalid. You can find me under the name Frak on UF.

You need to mark your reports near the top for sponsorship and word your title a bit better to correspond to the Exception Process so this won't happen again by me or anybody else. When I saw the urgency, I assumed it was a small-feature release, which wouldn't make it past the Freeze Exception anyways.

Revision history for this message
Daniel Holbach (dholbach) wrote :

ACK.

Revision history for this message
Colin Watson (cjwatson) wrote :

[Updating] aspell (0.60.6-1 [Ubuntu] < 0.60.6-2 [Debian])
 * Trying to add aspell...
  - <aspell_0.60.6-2.dsc: downloading from http://ftp.debian.org/debian/>
  - <aspell_0.60.6-2.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <aspell_0.60.6.orig.tar.gz: already in distro - downloading from librarian>
I: aspell [main] -> aspell_0.60.6-1 [main].
I: aspell [main] -> aspell-doc_0.60.6-1 [main].
I: aspell [main] -> libaspell15_0.60.6-1 [main].
I: aspell [main] -> libaspell-dev_0.60.6-1 [main].
I: aspell [main] -> libpspell-dev_0.60.6-1 [main].

Changed in aspell (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions

Bug attachments